Enterprise Edition: "To execute process, please activate a license"

Hi I received an error while trying to run my script “To execute process, please activate a license” I have already activated the license (attached screenshot)

tried restarting and uninstalling. still the same issue.

does anyone has the same problem with me?

Installer(.exe or .msi): EXE

License type(Free, Trial/License code): ENTERPRISE EDITION 8 WEEKS/ 386745446381****76

Studio/Robot version: ENTERPRISE

Current behavior:

To execute process please activate a license error
System.ServiceModel.FaultException`1[System.ServiceModel.ExceptionDetail]: To execute processes, please activate a license. (Fault Detail is equal to An ExceptionDetail, likely created by IncludeExceptionDetailInFaults=true, whose value is:
System.Exception: To execute processes, please activate a license.
at UiPath.Service.Licenses.LicenseManager.d__6.MoveNext()

Screenshot:

image

@Rorobot

Welcome to the UIpath Community.

Are you using Trail or Licensed code ?

@Rorobot, Could you please check\share the below details?

  • Does the %programdata%\uipath\license folder exist?
  • Does the user has privilege\permissions to the above directory?
  • Did it work before and stop working now or never worked?
  • Is your robot connected to the Orchestrator and licensed from there or a stand-alone (only studio) license is activated?
  • Can you please follow the other mode of activation mentioned here:https://studio.uipath.com/docs/activating-your-studio-license?
  • Please restart the machine once
  • Do you have both community edition & enterprise edition installed in the machine?
  • If the none of the above steps help, please perform a clean installation by following the below steps:
    a. delete the license folder in %programdata%\uipath
    b. Uninstall UiPath Studio
    c. Delete %programdata%\UiPath if the folder exists
    d. Delete %localappdata%\UiPath if the folder exists
    e. Delete %temp%\nuget if the folder exists
    f. Delete %localappdata%\nuget\cache if the folder exists
    g. Delete %userprofile%.nuget if the folder exists
    h. Restart your machine
    i. Install the desired version.
    j. Please activate the license from the studio.
1 Like

i have reinstalled my windows. i think it has some problem with the admin authorisation… i cant even uninstall UiPath on control panes.

It works now! thanks for your help guys!!

1 Like