Either a required impersonation level was not provided, or the provided impersonation level is invalid

Either a required impersonation level was not provided, or the provided impersonation level is invalid

Hi! I got this error in Assistant when I tried to execute the robot from Orchestrator.

1 Like

Hey @Alvaro_Quesada

Kindly Check if this helps - 2020.10.2

Thanks
#nK