Dynamics CRM Scope is not working when running from Orchestrator


I’ve been testing UiPath Integration Services, specifically the Dynamics 365 Connector.
My process seems to be working well when I run it from the UiPath Studio or Assistant but when I try running it from the Orchestrator it fails with error: Unable to find a connection of type uipath-microsoft-dynamicscrm with the specified Id ‘’. It seems like it’s failing on the Dynamics CRM Scope but I don’t know why this happens only when I run it from the Orchestrator.

I’d appreciate if someone had some kind of solution to my problem. Thank you.

Found the solution. Apparently you can’t run processes that use integration services with robot accounts. At least I couldn’t find a way to create connections as the robot account. So if you run into this error while using integration services, try running it with the user account you created the connection with instead of a robot account.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.