Dynamic selector not working with new activities updated with Uipath.CefSharpBundle=1.4.0

Hi,
I’m looping through rows in data table. Each row will have a link in column 9 which I want to click using click activity found in UI Automation - Application - Click.

I’m trying to pass dynamic selector as below to the click activity
Idx = ‘“+iRowNum.ToString()+”’. It is not working and I tried to follow all the suggestions provided in old uipath forums but nothing works. When I pass the row number directly it works but not working when I provide the row number value through a variable.

I’m using Uipath.CefSharpBundle=1.4.0 and I’m having this issue when I updated to this version. UI Automation application activities are updated.

Would anyone please help me figure this issue.

Thanks

Hi sunit30,

Can you try right click at the selector editor page to choose variable or argument (at idx=’ Right Click Here ') instead of typing it.

Regards,
Kah Liang

That worked. Thanks Kah_Liang.

My pleasure :smiley:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.