Drag and Drop not working without manual mouse movement

I am trying to work in SAP and I need to drag a PO into a shopping cart, however, unless I manually move the mouse when it gets to this stage of the drop, it doesn’t work.

I have reviewed the following thread (How to drag and drop items from "A" to "B" - #6 by reda) as well as many others, and none of these solutions are working. If I do not manually intervene it will not drop. I have tried an activate stage, I have tried hover, I have tried multiple versions of SimulateClick or Send Window Messages, changing to two click functions (click_single, click_down) and then 2 clicks to drop (click_single, click _Up), and have tried various delays. It seems to always get stuck after the click down function. I have also tried hotkeys and nothing works there either.

I have requested an alternative solution from the Process SME but have not heard back yet. As far as I know, the only way to accomplish what needs to be done is a drag and drop.

Pic of the screen:
image

Workflow images are below
image

1 Like

Definitely getting stuck after the click down. It goes to the next activity, but will not move unless mouse is manually moved.