Downloaded uipath yesterday but whenever i try to run something it says you need to activate a licence

19.7.0+Branch.master.Sha.8c253d13718eed5c7db27daef6facd1fe1b0d067

To execute processes, please activate a license.

System.ServiceModel.FaultException`1[System.ServiceModel.ExceptionDetail]: To execute processes, please activate a license. (Fault Detail is equal to An ExceptionDetail, likely created by IncludeExceptionDetailInFaults=true, whose value is:
System.Exception: To execute processes, please activate a license.
at UiPath.Service.Licenses.LicenseManager.d__6.MoveNext()
— End of stack trace from previous location where exception was thrown —
at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task)
at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task)
at UiPath.Service.Impl.ExecutionManager.d__35.MoveNext()
— End of stack trace from previous location where exception was thrown —
at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task)
at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task)
at UiPath.Service.Impl.ExecutionManager.d__16.MoveNext()
— End of stack trace from previous location where exception was thrown —
at System.Runtime.CompilerServi…).

@atharva_khandve

May be you are behind firewall or if you are using any Antivirus then there may be chances that it will block UIpath. If yes then disable Antivirus and then try once.

1 Like

Hi @atharva_khandve

Welcome to uipath community
hope this could help you

Cheers

1 Like

tried it…still not working…here is a pic of my home page!
another strange thing i noticed is that after installation after clicking on the community license, it should ask me to verify my e-mail which it didn’t and directly opened up …
20190718_215724|666x500

hey…thanks for the advice but nothing seems to change the current situation

@atharva_khandve

Actually it should ask to activate license. We have to click activate community edition and then enter Email Id. That’s it.

i clicked on activate community edition but after that it didn’t ask me to enter email-id

@atharva_khandve

After clicking activate Community Edition and what screen did you get ?

If possible uninstall and reinstall it again.

I directly got redirected to the uipath webpage saying uipath succesfully activated on your computer…tried reinstalling it…even with after creating a different account and again installing it, it shows the same error

Hi atharva_khandve I faced the same error and problem. There must be 2 foledr in different directories in your system may be due to multiple installation attempt. Please delete all other folders and keep one whose path you have given at the time of installation. Try it. It worked for me.

1 Like