Double Click Text Not working


I have a long string in a format like this in a legacy application

"[ Code                               Type                                 Max Price    Occupant
126ABC                          blah  1                               	xxxxx smith, joe (12345)
127ABC                          blah 2                               	xxxx taylor, test (56789)
128B/2228                     	blah 3		                         	xxxxxx
128ABC                          blah 3	                         		xxx michael, wills (87609)
129ABC                          blah 4				                    xxxx ralf, joane (23780)
12ABC                           blah 5		                           	xxxx abdul, kareem (26790)
130ABC                          blah 6				                   	xxxxxx jimmy, sampras (13895)
131ABC                          blah 7				                    xxxxx lendell, watts (23349)
1ABC                          blah 8				                    xxxxx birt, hinda (23098)]"

If i tried to double click on “1ABC” it seems to select “131ABC”. This is consistently happening, ive tried few different things but it doesnt work.

Is there a way to fully match a text when double clicking?

Ive tried OCR Double click but keep getting errors.


The following topic might help you.