Don't access to content

Upon entry courses to learn specifically RPA developer advanced, I see the message “You don’t have access to this content”. Can you please let me know if can access the material? Thanks.

Hey!

Have you enrolled the course?

If not enrolled the course from here…

Still not able to access the course…

Try it in another browser

Regards,
NaNi

thanks
when I click on the received link again it sends me the message “You don’t have access to this content ”.

tried in other courses and send the same message

Hey!

Are you using the same Gmail I’d to access the courses?

Try to sign in with the same mail id…

If not try to sign up with the new mail id!!

Regards,
NaNi

I have tried to connect with another Gmail account and I can access the RPA developer Advance course, but the progress I had with my official account is not found, I have also tried with other browsers and the behavior is the same

They can help me with the problem of my account so as not to lose the progress obtained

Adding @loginerror

Could you please help here?

@Daniel_Jerez he can’t able to access the academy courses

Regards,
NaNi

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.

Has this been resolved for you @Daniel_Jerez ?