Does the "Assign Tasks" activity work on unattended runs?

Hey all, I’m trying to assign an action center task based on an email user. This works when I run the process in studio, attended. But when I run the process in orchestrator, it never assigns the task after creating it. Instead, the task gets left as unassigned.

any errors?

Also check:

and react on the outpuz e.g. within a retry scope

No errors, which confused me as well.

I’ll add the output field and see what it returns.

Also, retry scopes don’t seem to work for “Supports persistence” projects!

as we would not expect suspension have a check on

I did not know about this activity, will look into it, thank you.

Unfor no error message is being generated from the outputs. Nor is it working within a persite scope with retries. I tried adding a delay 10 seconds before assigning the Task , which did not work either.


Did you try to check if it is a permission issue…

May be the bot you are trying is not having the permissions to assign


Good question. I have given access to the bots to do all three of these items. Still no luck.


May be try changing the activity version just to make sure it is not a bug in this


Anil_G … I figured it out…


I had to go in the advanced properties tab and enter in the folder path. Not sure why this wasn’t a required field!!

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.