Document understanding form extractor custom selection

Hello I’m having difficulty selecting values for the fields using form extractor. Where is the custom selection button located? the yellow highlighted button is greyed out… I’ve tried pretty much every other button but couldn’t add value to the fields.


You need to first click and select a data field in the left panel and then select the element
Can you confirm you are getting this behaviour even after selecting a field and try adding a value manually?

Make sure the package is updated and check if your required variables are getting recognised and extracted. as you are using the form extractor then there are chances field is not configured correctly

@rahulsharma thanks for your help. I did select a field before trying to add any value. and I checked both of the document understanding and OCR activity packages are the latest. as to configuration I’m not sure where it could go wrong?

Can’t say without checking the workflow

Suggest you to create a New workflow, just simply replicate the code which deals with the extraction and try for 3-4 forms.

I tried but same thing happened. I used a much simpler file. It’s strange because I was able to add page identifiers. Does anyone know why the selection button is greyed out?

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.