I have encountered an issue when trying to set up a community user. Tenant is not created automatically, and when I try to manually create it, it get stuck in a loop. It throws an error that goes like “Another operation is in-progress for tenant name…” followed by the session ID. Can’t move forward in any way. Has anyone encountered this and found a solution?
Thanks for answering on the topic. Further details ahead:
1.)I have waited 30+ minutes, with 2 separate attempts
2.)I have tried 2 distinct tenant names
3.)I tried the incognito log-in on the second attempt with no results.
4.)I can access the tenant, allocate licenses and access what is generally available in the “Admin” tab, but I have no “Orchestrator” tab or access to the Orchestrator service.
Below, a screenshot with the UI (no, its not under the “more” button either):