Difficulty using in_Config

Any value I try to receive from in_Config is failing.
I created this new project just to check and the error persists.

Hi,

can you please check whether your are passing config variable to initallapplications xaml while invoking.

i think thats the problem

Thanks.

pls check below -
if your invoking this - “Framework\InitAllSettings.xaml”
check the input file location and config excel sheet names (like “Settings”, “Assets”)
also - check the out config variable name

I now created the project using the REFramework model, then added a message box calling the first configuration excel item and the same error occurred.

I inserted a for each at the end of initializing the settings and it appears to be loading all.

Is there any extra configuration that needs to be done when using the REF template?

hi,

can you please attach the file here if possible.

Thanks

Whenever I create a new project this problem occurs.

Test.zip (993.0 KB)

@Raphael_Afonso - REF is a complete framework with various feature… those can be enhanced/modified based on project requirements…

pls refer document to understand the components and variables
https://github.com/UiPath/ReFrameWork/blob/master/Documentation/REFramework%20documentation.pdf

I am still studying about the REF, but to use the configuration excel I will need to change something?

I ran UIPath studio as an administrator and the problem was solved. Thank you all for your help

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.