Difference result between run through orchestrator and studio

Hello guys i want to ask why there is a different result when i run using orchestrator and i run using studio. Example in my case when i run using the studio the automation successfully write the data into the excel file, but when i run using orchestrator the automation didnt write the data into the excel. I was trying to figure out the issue but i cant find it what is the reason

1 Like

hi, firt you need check if the version ist the same in orquestrator (check version in assistan) like in the studio
second, I recomend using log messange and whit that check what is diffferent


Hi @rodrigoneira u mean the package version or what?

Hello @Kelvin1

While running from the orchestrator, are you getting any errors? If yes, can you share the log?

Also, is this issue happening only for the write range activity?


Hi @Rahul_Unnikrishnan thanks for the answer, all good the issue already resolved. I just follow this Write Range activity doesn't work while running from Orchestrator

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.