Didn't receive download link for UiPath Enterprise RPA Platform trial version

installer

#1

I applied last week, left corp e-mail adress, but didn’t receive an e-mail with a link. I’ve checked spam folder, but it’s empty. After this one of my colleague tried to do it by himself, but haven’t received it either


#2

@PetroffN Check in promotion folder


#3

I’ve cheked it too… Don’t you know addressee of a e-mail with a link, may be it was blocked by companie’s firewall, but to chek that i need to tell an address to IT-service.


#4

Hi @PetroffN,
I hope you tried the link below. Can you try it again.

if you are not getting the email. Send a request to the below link.

Regards
Balamurugan.S


#5

I’ve tried it few times already, but i can’t contact support because i don’t have Device ID and License Code


#6

Hi @PetroffN,
I forward this to @ovi and @badita

Regards
Balamurugan


#7

Hi @PetroffN

There was an issue with the emails and it should be solved now. Can you please try again and let me know if you still don’t get the email?


#8

Tried again yesterday morning, but still doesn’t receive an email. My colleague too.


#9

Still no emails


#10

Hi @PetroffN

I have checked our systems and you haven’t received the email because uipath domain is blocked on your side. So when we tried to send you the email it bounced. Have you ever received an email from UiPath?

Thanks,
Viorela