Didn’t receive download link for UiPath Enterprise RPA Platform trial version / Community trail version

I tried downloading for both Community version and Enterprise version, but have not received link to download. I have tried community version for my gmail and enterprise version for my work email. Kindly help me in this.

Note - 1 yr before I had downloaded the msi version from the link given on work email. But now not getting the email only.

Hi @Sonali_Misra

Welcome to UiPath Community!

There is good news regarding downloading trial versions see this -

Just log in into the cloud and you can directly download community version from there.

Hope this helps.




Welcome to the UIPath community.

Now no need to register to download for UIPath studio.

Just login here: cloud.uipath.com and then login in with any of the option. If you don’t have any account then create new account. Once you logged into it go to Resource Center and then download either Community or Enterprise Edition of UIPath.


ok sure, I will try and let you know. Thanks for replying :slight_smile:

1 Like

ok sure, I will try and let you know. Thanks for replying to me. :slight_smile: