Device ID already activated, trial not allowed after code activation

Tried running as administrator. Still the same error. Here is the device id - ppkevKlCys9z/eyGYCUn

next step?

contact our support to invalidate that license code.

1 Like

done. Awaiting their response

I have the same issue. Unable to get working even after removing the keys and reinstalling.

Hi All,

Even i am facing similar issue though I am using it for the first time in my machine

Tried multiple times by uninstalling the s/w and removing the files but still could not succeed

Could someone assist in resolving this issue.

In my case it was related to the Device ID on my company laptop. Companies usually clone the device IDs on their systems and hence if you install the pro version on one, you can’t use the community edition on any other because of the Device ID being same. There are free tools available in the market to get this sorted but I am not sure how it works. Hope this helps

Dear waheebc,

can you clearly write down what did you do to solve your problem?
Unfortunately, I have the same one.

Thanks in advance.

I am also getting the same error.
can anyone help me resolve it

Hi Nikita,

Please provide more details: is the first time you install UiPath Studio on your machine? Do you have the .exe or .msi file? Did you previously activate with a license code?

Hi,

I am also facing with the same issue.

“Device ID already activated, trial not allowed after code activation”

Some points to note ::
This is not the first time i’ve installed uipath studio on my machine
The UiPath is installed on server with 5 distinct sessions, UiPath was activated for one of the sessions.

Kindly advise.

Hi Meghana,

Please wait for the support team to respond in order to invalidate the license code or give you another suitable solution. There is not much we can do here on forum, since it was previously installed and tied to the device ID on that machine.

Hi ,

i am facing same issue, even after renewal while trying to start again. it is showing device id already activated. Please help.

We have the same problem suddenly. We use AWS instances to run UI path.

I’d like to share my Device ID etc. to help you to resolve that issue, however, I’m not sure whether I should do so on a public Internet forum. Can I msg someone?

Thanks!

Getting below error

“Device ID already activated, trial not allowed after code activation”

Some points to note. - Installing Community edition first time and also never installed any UIPth software so far on this machine.

Device Id - 7OSIdBPBmRre6YxdepZZ

Thanks,
Surendra

Hi,
Unfortunately, I ran into this exact same issue with AWS and UIPath. I think that the installation package somehow knows that you’re are trying to install the community ed. in the same env. (AWS) although you are installing on a totally different VM. This was too time-consuming for me to totally research. I executed installation on VM in Microsoft Azure env. !BINGO! New Device ID pops up, I entered email, good to go.

2 Likes

Could you try to activate from the different user account and email id.
It may work some times.

Thanks & Regards
Shreekrishna

1 Like

Could you clear all history from the user’s appdata directory. Then try to reinstall and activate using different user account, email id. It may help you.

Thanks & Regards
Shreekrishna

Hi @badita

How do I contact the support team? Is there an email address I can use? I have the same problem.

Thanks.

Hi,

Currently having the same issue. Spawned AWS Workstation and installed UiPath community edition. Is UiPath uses the physical machine to tag the Device ID?

Cheers,
Kenu