Design Window Activities Minimized

Hello Community,

I was using tab + enter to exit out of an annotation and might have hit an additional key.
Now, all new activities when dragged into the builder look like this:
You have to click inside each one now to add activities
Any idea how to revert to “normal” experience?
Thank you

Main looks like this:

Now the workflow is super clicky


Looks like you have minimized all activities try roght click and expand all…and check if it solves


I’ve tried right clicking main, activities, empty space, but don’t see any “expand all” option


Please check these options if they are turned off


@Orchestrator_Practice , try this

2 Likes Thank you
Was driving me crazy

1 Like

There must be a hidden keyboard shortcut to “Collapse All” that i accidentally hit. But haven’t found it published or public

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.