Deployment of Packages on Attended Node-Locked Robot

From the above image, i believe i had successfully installed and activated the license on my Attended Node-Locked Robot with v2019.10.4.

As my Attended Node-Locked Robot is not connected to the Orchestrator, i had manually deploy the package but placing it in ProgramData\UiPath\Packages. I managed to download the Package to UiPath Robot Tray but when i tried to run the process (it’s a simple process of throwing a message box), i encountered the below error message. The Package was published on a 2019.10.4 Studio.

Anyone able to advise?

Hi @alanthegenerous,

Have you copied all the project dependencies into the BOT Machine. if not copy all the development dependencies from your dev machine to Bot machine Nuget package folder

Happy Automation :stuck_out_tongue_winking_eye:

even though i install Robot only?

For development dependencies, i’ll place it into Program File (x86)\UiPath folder?

@alanthegenerous - were you able to resolve your issue? I’m supporting a user with the same error and trying to get them to install a dependency package on their machine.

Anyone else getting this type of error and getting it resolved?