Deploying Project in UI Robot and triggering emails every 2 hours

In order to trigger a job from orchestrator , the robot must be in Unattended.

So while creating a job, assign runtime license as unattended.

You should assign unattended robot setup to the user.
Current Folder-> User-> Edit-> Robot Setup




Sorry I can’t find this option. PFA the screen shots of my Orchestrator. Please let me know whether it is correct or not

As per screenshot you have done it in right way. But in your previous screenshot job type shows as attended.

Please check the available Unattended license while creating a Job in Unattended type.

Hi! @Deepak_Andriod .

Please turn of the attended bot. and run the process.

Regards,
NaNi

I am really tired i seriously dont know what is going on. How can I turn on the attended BOT?

How can I find the available Unattended license?

Hi!
In the 3rd attachment which you have sent yesterday. you may see Attended and Unattended both are turned on. so, turn off the attended.

Regards,
Nani


Getting this after turning off the Attended. Now i cant access the My Workspace option

To run Unattended bot from a folder, both user and machine template entity must be added to that folder.

Please check if you have done it or not. And refer this thread which helps you to do that…