Debuger not working in V2019.8.0

Dear Sirs:

I Using Uipath Studio Community V2019.8.0, but is not working the debuger when I put breakpoints.
There is a problem with this version?

Juan Carlos Zazueta

1 Like

actually that would work
did we use this option in debug tab while performing with breakpoint

Cheers @Juan_Carlos_Zazueta

Well, but I have put breakpoints but it not works because don´t stop on breakpoints.
It seems that the debuger is not available, like is not installed for this version.


1 Like

it would actually buddy
kindly try once running the process on pressing this option

for more details on this

Cheers @Juan_Carlos_Zazueta

I try again but I put the breakpoint it not stop. Is like there is not debuger.
May I try to reinstall the Uipath Studio.

Regards @Palaniyappan

Hi @Juan_Carlos_Zazueta

I hope your issue is solved. It was most likely a similar issue to this one:

Hi @loginerror

I had the issue solved. I have to reinstall windows 10 and Uipath Studio.

Thank You
Juan Carlos

1 Like