Debug mode is not working in Version 19.5.0

Debug mode is not working. It is not stopping at the breakpoint. It skips the break even if we run in debug mode

1 Like

Hi @RajeshKumar

Welcome to the community!

Can you confirm that control is reaching till or before your breakpoint?

You can also use write line activity so that in the output pane you can see how far your workflow worked well.

If you can share a workflow, please do so


1 Like

Control skips the break point and move to next controls

Hi @RajeshKumar

Welcome to our UiPath Forum! :slight_smile:

Could you post a screenshot of your breakpoint? It does now have multiple states, and for it to work it needs to be this filled circle image instead of a hollow one (which will mean that the breakpoint is inactive).

2 posts were split to a new topic: I have some problem after automatic upgrade to 2019.05

I face license issue. Even though I have activated the license. It is asking me to activate again and again. I have uninstalled and Installed latest version and tried then also some problem occurs

please find the Attached image for reference

Hi @RajeshKumar

Could you try connecting your Robot to Orchestrator. You can also delete your License folder here beforehand to clear any potentially corrupted licensing files: