DataScraping Wizard not allowing selection of Next Button

Hi Folks, Using the DataScraping Wizard. Great tool but it is not allowing me to select the “next” button correctly. It will only allow me to highlight a portion of it. And as such retrieves data only from the first page. Is there a modification to the NextLinkSelector that would help resolve this? I did try the full selector but had the same result.

Hi buddy @jOeyO

Well we can click on the next button that is the next arrow while performing Data scrapping for sure
—kindly use Internet explorer instead of chrome
—make sure the MaxNumberOfResults property is 0 in the Extract Structured Data activity that gets created after the Data scrapping,as it would return all the data

Hope this would help you
Kindly try this and let know for any queries or clarification
Cheers @jOeyO


Hello Palaniyappan, Thank you for the thoughtful reply! I am using IE (11) and max is set to zero … but stepping away and reading you suggestion helped me identify the issue. Previously I had SimulateClick selected. I changed that option to SendWindowsMessages and it worked perfectly!

Thanks again … it is great to see so many helpful people out in the Forum!


1 Like

That’s great
Cheers @jOeyO