Data Scraping tool shows data during configuration, but returns empty output after run

Hi everyone,

I am wondering if anyone else faced a similar problem where the data scraping tool shows data while it is being configured, but does not return any data after the flow is run.

Thank you!

@saranyah.vijayan2
Welcome to the forum

such behaviour comes often from dynamic parts within selectors (e.g. adhoc generated element ids). Have a crosscheck on this. If possible just share the url with us. Thanks

I have a similar issue. I am trying to scrape information from LinkedIn profiles and while during the test of the extraction the preview shows all data, when I run the automation, I get a no data. And, when I test the extraction again, I get an error message ‘…could not find UI element for this action’.

Hi…
I am facing the same issues when I sign in and scrap linkedin profile data.
While setting the dynamic selector ,validation works.
But when I run or debug …ui element not found error comes…

Did u get any fix or solution for this

Thanks