Data scraping running in debug mode but not in run mode

Hi Guys,

Data Scraping runs normally when in debug mode. However, when i run the code, it stops after data scraping and does not execute the next steps. I tried giving a bit of a delay after the scraping activity, but, no success yet.

I have attached the code as well. Could you please help me resolve this issue.

Note : I have not shared the email id as it contains company data. (998.9 KB)


Main.xaml (56.2 KB)

Tried to open the project but it taking too much time to load , you can explain with screenshots what is the issue , do you get any errors?

1 Like

Uploading screenshot

Tried download and running the workflow; there are no errors - it runs properly in debug but retries the transaction in run mode.

Please see in the right top corner - “continueOnError” - unchecked this box .


Hi JuvRPA,

I tried unchecking “continue on error” but still no change. It is still not executing the next steps. I have reattached the program zip file. Could you see if you still facing problem while downloading the attachment?


@himanshukamat - Do you want to do a zoom ? We can try to test it together , It takes too much time to open this project for me :confused:

@JuvRPA - That would be great ?? What time suits you the best??


yeah sure…

Himanshu Kamat is inviting you to a scheduled Zoom meeting.

Topic: RPA soln
Time: Apr 16, 2020 02:00 AM Pacific Time (US and Canada)

Join Zoom Meeting

Meeting ID: 734 5829 3306
Password: 3B0QZ5