CV is off on Remote Desktop Connection

Hi all,

I am working on a remote desktop connection and have this two problems:

  1. When trying to find a selector for a click-activity the highlighted area is about 1 cm off to the lower-right.

  2. Also when i try to indicate something with a left-click, nothing happens except that the text in the “Selection Options”-Panel changes to: “Click & drag to define an image-based target/anchor”.
    This can be solved by simulating a left click with mouse key on my keypad (ctrl + alt + num and +). But the selected element is also off to the lower-right.

When my co-workers are working on the remote desktop connection, everything works fine.

I have no clue, what to do to solve this, because i can’t find anything on this forum. So if anyone has an idea, i would love to hear it!

Thank you all,


Is the remote runtime installed?

If yes then if you are inficating little off then is it getting clicked?

Looks like a resolution or zoom issue …try adjusting it


Hi Anil,

thanks for your fast reply!

Yeah, the remote runtime is installed and when i click, with the workaround mentioned above, not on the element but a bit left and above the element, it gets selected.

I also tried to adjust the resolution and zoom of the rdp-connection, but it doesn’t solve the problem.



Try changing the local display settings and see…is the local set to default values only?


Thanks Anil for your help!

The problem was the remote desktop itself. There were many updates missing.

I updated and restarted it and now everything works great!

Thanks for your help,


1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.