Custom Input Activity

have anyone tried custom input activity? coun’t find proper example workflow for this activity.


At the end of the article, you have the link to download the sample.

My version is 2018.3.3 community edition .After i download that workflow i got below error ,System.activities and other packages are also updated but still i got this error.

I guess the workflow is developed with the older version of UIPath studio.
That’t why some activities are failing to load.

I will check the sample and will send you with the updated workflow.

Karthik Byggari

thanks @KarthikByggari

i faced the same issue for httprequest was working fine in lowest version but when working with highest version ,that activity failed to load even though the same packages are installed and updated in higher version

Did you got it worked or still facing the same issue?

no.still the problems persists

OK. I will try to send the file by today evening. Thank you for the feedback.

thank u @KarthikByggari

1 Like

hi @KarthikByggari any luck with the xaml file jet? because im having the same issue

Sorry for delay.
Please find the attached zip file for the updated and working workflow.
I have tested and working fine.

Custom Input (8.7 KB)


Please update the following packages if you face any issues.


thank u @KarthikByggari

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.