Custom activity not getting imported in Uipath Studio

I have created one custom activity and also imported in Uipath successfully.
I have imported custom activity by creating new package source in package manager and provided NUPKG file path over there, it worked before.

But now i am doing the same process for importing another activity but i am not able to see NUPKG file in UIPath package explorer to import.

Created activity in Visual Studio Express 2012 edition
Machine - Windows 10

Thanks in advance!

Just to confirm, Does your custom activity has ‘Activities’ word within the name? It may not appear if it doesn’t have it. You have to uncheck ‘Filter Activities’.

Let me know if you have tried it already.

Rammohan B.

Thanks a lot!! it worked by unchecking “Filter Activities”

However, i am not able to see it in uipath activities section
Can you please help me for the same

Have you restarted uipath studio and checked?

Rammohan B.

Yes i did!

Strange. Try appending the ‘Activities’ word within the name and reinstall the activity. I believe it should not be an issue, however just would like to confirm.

Did you check if all the output and input properties are mapped properly for the custom activity, I have seen such issue when the output property variables may be declared but not set.?

If it still doesn’t look fine? Let me know if it is possible for you to share the activity.

Rammohan B.

Thanks!! reinstalling worked.

1 Like