Ctrl+Space has key confliction with multi input method country

studio
i_considering
shortcut

#1

In China and Japan, we use Ctrl+Space to switch the IME between English and Japanese input method (IME).
It’s better to be able to customize the shortcut key.


#3

Please try SendKey Activity 2 times.

  1. sendkey: “Ctrl”
  2. sendkey: " " (space)

This will enable your language change.
Hope my inputs are useful.


#4

Have you tried type into: “[d(ctrl)] [u(ctrl)]"?



#5

I think what he means is the shortcut used within Studio; the one that (for us) triggers the IntelliSense prompt.


#6

my bad :). maybe this one…


#7

Yes! I didn’t know about that file. :slight_smile:


#8

Yes! You are right. That’s what I mean to say.


#9

@tomy did this help?