Create blank excel sheet

not worked in your system this work…?

it’s working fine for me!

in my system I am not getting data.Do you have idea why I am not getting data.?


it should work fine, can you update all your packages and try once!

1 Like

@Aditya10989 If it Still doesn’t work, Add some Values to Build Datatable and Check if the Values are being Saved to the Excel.

And Can you Double Check if the Headers were not Written, Because I can see that you Took a Screenshot while The Process was Still executing if I’m not wrong :sweat_smile:

1 Like

yes if I am inserting data then its work fine.but I want only header :relieved:

@Aditya10989 Can you show us with Data How does it appear?

1 Like

@Aditya10989 What is the name of the variable you are Passing as Datatable in Write Range?

test is the name of variable …!!

@Aditya10989 Can you use test.Clone as the value in Write Range and Check if it is Working ?

1 Like

no not work

@Aditya10989 Interesting :thinking:, Can you Restart Studio and Try Again. :sweat_smile:

1 Like

after restart now add value in build table are also not working :joy:

1 Like

@Aditya10989 Can you Send the xaml file you are using :sweat_smile:

yes sure but you can’t run this because this will execute on remote.if you want then I send you…?\

But the issue is you send sequence file that also not work only work when you insert data in build table

@Aditya10989 So were you testing the Process on Remote Machine?

yes on server

add data in build table works but with only header I not getting

@Aditya10989 Then Can you try using Insert / Delete Rows Activity, This can be my last hope to solve it , If this doesn’t work , we’ll need help from Officials in here :sweat_smile:

1 Like