Couldn't able to handle "Your Connection is not Private" error page

I tried to handle below “Your Connection is not Private” page. I tried click image, click activity with and without clipping region but it is not working. When i tried Click activity with clipping region it is working while running in studio but not working while triggering the process from Orchestrator. When i try click image activity it is not working effectiviely. I couldn’t able to indicate the particular element like “Advanced” button or “proceed to (unsafe)” link. Even i tried active accessibility option in UI Explorer. Still can’t able to click it. Can anyone please help on this issue finding a permanent solution to handle this issue so that i can work without any issue both in Studio and Orchestrator. Thanks in Advance!


Check the Orchestrator logs to see if there are any specific errors or exceptions related to this interaction. This might provide more information about why it’s failing in Orchestrator.
Ensure that the UiPath browser extension is correctly installed and enabled on the browser you are automating. Sometimes, issues with extensions can cause problems.
In some cases, the browser settings and profiles can affect how these pages are displayed. Make sure that the browser being used for automation has the necessary settings configured to suppress such warnings.

Somehow while running in the studio it is clicking on the right position and when we’re running from Orch. it is not clicking in the correct position. Can you help how can i click this options with any other method.

this type of problem occurring only after upgraded the chrome version.
facing same issue for me also in Orchestrator