Could not install microsoft.office.Interop.Excel(15.0.4795.1000) in uipath

Could not install microsoft.office.Interop.Excel(15.0.4795.1000) in uipath with following error.
Please Help its urgent

Hi @shreyasshete,
Which version of Studio do you have? I tested on actual CE and package is installing normally. Maybe try to reinstall Studio.

1 Like

Hey Pablito,

Studio version is 18.3.3
When I tried to install in Laptop it worked(which has internet connectivity)
But in client location it did not (which has no internet connectivity)

Thanks and regards,
Shreyas Shete

Seems that your Studio instance is somehow damaged. Reinstall should help.

I tried to install it on three different machines available with same version of studio (2018.3.3).
All gave the same error.

There is no Fusion!EnableLog in registry!

Thanks and Regards,
Shreyas Shete

Sorry for my oversight. I see that in client location there no internet. This is the problem. The package don’t have access to feed and can’t download all files. You need to put them manually and then all should work.

I have Downloaded the Nuget Package and manually placed it in “C:\Program Files (x86)\UiPath\Studio\Packages”
Here Office is of version 12 (MS Office 2007:12)
I guess its the problem

Thanks and Regards,
Shreyas Shete

Yes indeed. As stays in description the activity package needs at least version 15.0 of Office which means 2013.

2 Likes

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.