“Continue” activity is missing under Core Activities

Hi.

I have an issue that I cannot find “Continue” activity in my UiPath Studio.

uipath%20con

continue

My co-worker has the Continue activity listed under: Workflow > Control Flow > Continue.

I have tried uninstall and re-install UiPath.Core.Activities using Manage Packages, but it didn’t work…

I have my computer installed Community Edition 2018.1.2.

Can you please advise?

Thanks!

See this -

image

It should be there in UiPath.Core.Activities, if you cant see try to update or reinstall the package

Thanks for replying.

I have tried re-installing the UiPath.Core.Activities, but it didn’t work…

When I uninstall the package, it only displays “For Each” under Control Flow:

When I re-install the package, it displays “Break”, “For Each”, “For Each” and “Retry Scope” but no “Continue”:

Any advise?

Thanks!

Are you using community edition? You can try to reinstall UiPath that would fix the problem I guess and if you can Switch to beta if you can it even better

2 Likes

I’ve re-installed UiPath and it worked. Thanks!

1 Like