Connected, Unlicensed while trying to connect from UIPath Robot to the Orchestrator

I am getting Connected, unlicensed error when trying to get connected to the Orchestrator through UIPath Robot. I have gone through the closed forums already and all my configurations are as expected seems like. Can someone please guide what could be the issue? I am using PIN when trying to configure the Robot in the Orchestrator instead of the desktop password since that is what I am using to log in to my system. Could this be causing any issues?

@Monika_Reddy - welcome to community!

pls disconnect and connect the machine with only orchestrator url as ‘https://platform.uipath.com

Ty GBK for the response. I tried that URL and it says “Invalid machine key”

Can someone help me here please?

@Monika_Reddy - pls remove existing machine, robots details from orchestrator and create again.

pls follow below links for reference -

Machine:


Robots:

Assistant - Orchestrator settings:

Hello @Monika_Reddy,

What type of licenses do you have for the robot and how many? that could be the problem

@Jorge_Rincon. I have community version. Below is what I see. Do you see any problem there?

@GBK - I have tried re-configuring everything a couple of times already. I will try one more time. Do you see any problems with the way I set it up?

@Monika_Reddy

Thank you for sharing this, I see you had another machine connected (green status) you will need to delete the first one as I am thinking you are using the second in the list, and it shows orange because the community version only allows you to have 1 unattended machine (1 license)

@Jorge_Rincon

I have only one Machine configured, no sure how I have two under License alone. I don’t even see an option to delete one from the License page. What am I missing here?

@Jorge_Rincon - I think it’s working now. I turned off the red one :slight_smile: . Thank you much!!

1 Like

Anytime!

How did you turn of the red one? I thinking I am facing exctaly the same issue.