Connected Unlicensed, Robot does not exist

Hi, I have the same error: “Connected Unlicensed, Robot does not exist”
Only for privacy reasons I substituted some personal text strings with other identification numbers

I started now to approach UIPATH, so I installed only this version
image
I inserted the Machine Name and Machine Key that I copied from UiPath machines
image
I inserted the same url inserted in Robots


If I check license statuts I see Offline
image
Domain\username in my robot is
https://platform.uipath.com/”4”/”5”/
I inserted the same in Orchestrator URL
image

Please could you help me to understand what’s wrong?
Many thanks, Maria Claudia

  1. Created a Robot record referencing the correct Machine, Type, and valid Username / Password. * Note: username MUST be in the format of domain\username if you are part of a Domain or hostname\username if you are not.

Your username is not in the correct format. domain\username would be referring to an Active Directory Domain i.e. If your computer was part of the ACME Domain it would be ACME\username. If you are not part of a domain you would replace domain with hostname.

If you open a command prompt and run the command whoami this will let you know your current user’s username.

1 Like

GREAT! Now it works. Many thanks

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.