Connected, Unlicensed Issue

@lee.wilson Okay that’s right, then it should work

What should? I’ve got 2 entries here. I don’t know why. They are in conflict.

And it’s all stopped working again.

@lee.wilson Could you please delete the machine name ?
Restart the community edition studio and re-add it all again

OK.
Why have I got a “workspace machine” that I didn’t create?

Ok, removed everything, and it’s back again!
image

And

image

“Can’t acquire a license” is the message when hovering over the orange dot.

@lee.wilson Are you able to delete that machine which is in second place? What options it shows you when you click on that three dot which are in right side

It’s not a duplicate machine, it’s a second row in the license tab - and I don’t know why it’s there. The machine name for both rows is the same.

@lee.wilson Can you please check the Shared folder Username and Roles?
If this is not in used now then can you delete it and try to connect the robot in default folder

It’s not clear what you want me to do. Does this look right?

The connection is there between my UiPath assistant and Orchestrator.
It’s a license error, but everything looks correct.

image

It’s now connected, without changing any settings.

This seems very unstable.

@lee.wilson Hope this will help

No, not really.
Step 2 asks me to click on something that isn’t there:
Click Update

It’s not there.

The layout of so many screens no longer match the help files, screenshots and videos that UiPath publish.

Clearly something very wrong, possibly at my account level.

I have had this account for some time.

As a test, I just made a fresh install on a new PC, with a new account. Was able to register the machine, create a robot and have it showing as running in about 10 minutes.

How can I get this issue with this account looked into please?

I’ve logged into the same machine with a different account, and it worked fine.
What I’m getting with the original account now is this:

Hi. Has anyone solved this issue?
I have tried for over a week to set this up but still can’t. Few days ago it showed as Licensed and everything worked fine, but now, after changing the robot type and getting it back to Unattended it went Unlicensed again.