Connected, Unlicensed Issue

Hello everyone. Can anyone help me? I am facing a little problem when I try to create an robot. It’s shown as Connected, Unlicense. I’ve read most of the posts related to this issue, but I still can’t find what is the problem.

Here is how I’m doing it:

I deleted the robot, the machine and the environment and restarted the process. I hope you can find what I am doing wrong.

  1. This is the machine name and the domain:

  1. I opened the UIRobot:

1

  1. I created a Robot:

  1. Then I created the environment

4

  1. I went to UIRobot and inserted the following data:

5

  1. When I press “connect” it shows “Unlicensed”

6

  1. And this is how it looks in the cloud.

Thank you very much for your support, guys.

1 Like

Hi @Eduardo_Furetti_Operacoes,

Please change your robot type as per your 3 screen shot currently it is showing studiox–>Attended or Studio

Regards,
Omkar P

1 Like

Hi,

Actually, after the print, I changed it to Unattended.

Hi @Eduardo_Furetti_Operacoes,

If am not wrong currently your using community edition?
We have only one Unattended licence limit in this

Regards,
Omkar P

Yes, but I am unable to use it. I don’t have any bots deployed yet.

Same issue here. Wasted my entire morning on this.

@Eduardo_Furetti_Operacoes @lee.wilson
Could you please do the following settings,

  1. Go to the dashboard of orchestrator services

  2. Click on admin

  3. Refresh the tenant list

  4. Click on Edit services

  5. Click on edit licenses

  6. Select Unattended Runtime as 1 and like that configure service licenses .

  7. Click on save

  8. Connect your robot with the machine in the Robot tray

I hope this will help you solve your issue

Best regards,
Vrushali

Thanks.
I had already made sure those steps were done. I double checked anyway, and can confirm it does not work:

Hovering over the orange circle shows a tooltip “Robot does not exist”.

Tried to install latest “stable” version, but keep getting this:

I can’t confirm what I’m running, since the UI is either lying, or the installer ignored my choice to install the stable version. I’ve re-installed twice now, same thing.

Please advise.

@lee.wilson Could you please check the robot type is an unattended robot or not.

It’s unattended. My community license allows 1.

@lee.wilson Yes that’s right. Just try to remove all the robot connection,machine name etc. and add it again.
Another thing is while connecting your robot to machine just make sure the orchestrator URL should be correct.

I’m using this:
https://cloud.uipath.com/LeeWilson/development

And for un/pw I am using my Orchestrator username (which is my email) and password.

@lee.wilson try to connect with this URL : https://cloud.uipath.com/LeeWilson/development/

A forward slash is the only difference?!

OK, tried, didn’t work.

Also, how has this happened? The one with the service name was removed ages ago and keeps coming back.

OK, it’s now connected having removed deactivated the second one (without the service username). I don’t understand why there are two entries in the license tab. Can the inactive one be removed? If so, how?

I can see this under the Tenant:
image

But here, the robot is not visible. Also, I didn’t create the robot!
image

@lee.wilson Yes you can inactivate the another service. Create your robot in Default folder where your tenant is avaibale

It IS in the default folder now.
there is no option to remove the unlicensed row in the licences tab.

@lee.wilson In default folder , click on users and check all the roles and username is correct or not

There is a single user, with the username of my email address, with administrator role.