Connected, Unlicenced Orchestrator

Hello All,

I am having some issues connecting to orchestrator from my PC.
It seems the connection is not working, i have the message connected, unlicensed.

I have tried whoami command and copy the Domain/username with pass and it did not worked.
Any ideas?

Thank you in advance.

Can you check if the robot is assigned to any environment @ganselmo?

Please post the screenshot of robots page

1 Like

image

Yes it is asigned to “test environment”

why don’t you create standard robot instead of floating robot @ganselmo?

I am doing the tutorial and i was not sure about that.
done, i have now created an standard machine with standard Robot and i still have the same issue unfortunatelly

Please see below
image

Thanks

You have to pass the machine name which you got in the robot tray @ganselmo

this video will help you with everything related to orchestrator

Excelente many thanks HareeshMR!

Complete solution to the issue:

  1. Standard Machine with same name as “Machine Name” on orchestrator Settings
  2. Standard Robot with Windows user name and Windows pass
1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.