Connect Studio to Orquestrator Modern Folder

I’ve been facing this issue for a long time…

For some reason I cannot connect on the Orquestrator on my main desktop.

Is there some configuration I am missing… Already saw a few instructions videos but none helped. Could you please help me?


@octavioelliot
your screenshots are helpfully for us, but do show sensitive informations. Please check and redact it for your own security reasons. Thanks

Thank you!

Perfect

Hi @octavioelliot,

How are you trying to connect?

Which license are you using? Unattended? Attended?

Under licenses tab, what is the status license, is it green or red?

Also, can you please go to your command prompt on the machine you are trying to run the unattended process on, type “whoami”, and paste that domain\username for the unattended/attended bot in the user settings as seen here and enter the windows password under “password”:

Regards
Sonali

I am currently using the Unattended License. But I just want to connect to develop using the queue functionality. I don’t even need to run unattended robots.

I tried both ways: Using the sign in and using the machine key (Both the operation got a timeout error)

See my License tab but it is green.

I think the screen you showed does not exist in the new orchestrator version.

The whoami result is matching the Machine name.

Hi @octavioelliot,

This screen exists. For that, go to tenant → manage acces-> select your username → click on edit, below screen would appear where you can verify:

Also, in licenses tab, click on see more section under unattended, it will show you details of which machine/user license is assigned to.

Verify those details and check status.

Also, check once your machine is created under tenant-> machines, you have provisioned that machine by going to tenant-> folders-> clicking on your modern folder → in right panel go to machines → manage and assign the machine created.

Regards
Sonali

Hello Sonali,

I set the machine and even tried to create a complete virgin UIPath Orquestrator to solve this issue.

What I find most disturbing is that this issue only occurs with one specific machine. What makes me think it is some configuration of the machine.

Already disable the firewall but I had no luck. Any other recommendation?