Configure Orchestrator on 2 separate computer with same credentials

Configure Orchestrator on my office computer and my home computer with the same credentials with the exception of the computer names. The office computer is working but my home computer have several issues:

Machine in Orchestrator

  1. Name: Xxxxxxxxx-Xxx-LT Install version: Unknown


  1. The name is showing incorrectly Name: Xxxxxxxxx-Xxx-L **The “T” is missing from the name

  2. When I connect the robot, connection is successful. However it shows Unlicensed
    Status:Connected, Unlicensed

I am new to UiPath so I need your help.


Hi @garydane

Are you connecting orchestrator with


Yes I am. I have added “Standard Machine” configured both robots and add the correct machine name with credentials to both and machine keys

Hi @garydane

Make sure you create a new machine in orchestrator with the same name of the machine shown in the robot tray of your computer.

Next, create another robot in orchestrator and for that, give the username in domain\username format. You can get this by typing “whoami” in command prompt. Additionally, create a environment and assign the robot to that.

After doing that connect the robot to orchestrator and it should work…

1 Like

@garydane welcome to the uipath community

If ur robot connected unlicensed means , check you bot availability, go to settings ==> license
Check how many bot you have, and as you connect form home
If your office all bot already connected , then you can connect bot not license

So first disconnect 1 robot from office and try connect.hope will work for u

Thanks for your suggestion. I have removed the unlicensed robot and was able to work with the office bot which is licensed.

Thanks again…


You are always welcome

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.