Conditional Formatting using a formula


#1

I am using hotkeys to get to the conditional formatting using formulas. Everything works great except when I type in the formula. I have a Type Into activity, entered “=$B3>0”. I have click before typing checked along with Empty Field. When the automation runs for reason it is putting an additional formula before what I have typed.
=$A$3:$K$29=$B3>0
I cannot figure how why it is doing that or how to stop it. Any suggestions would be appreciated.


#2

I’m guessing the bolded part is automatically put in by Excel. Sometimes the Empty Field property doesn’t always work for standard or SendWindowsMessages type into activities. I’d highly recommend using the SimulateType property which will automatically empty the field, is much faster, and works in the background.

However, if that isn’t possible, I’ve gotten around this by using 2 Type Into activities. The first one I’ll type ctrl+a to select everything, then the second one will overwrite whatever text is inside.


#3

I do have SimulateType checked so I will try your second option. Can you show me what the Type Into looks like for the ctrl+a piece? I really appreciate your help!