Computer Vision requires Ubuntu 16.04

Would we be able to use Ubuntu 19.04 (Disco Dingo) or Ubuntu 18.04 LTS (Bionic Beaver) instead of 16.04 for installing our own local Machine Learning server to use with the Computer Vision activities?

@Ddunn
I recently opened a ticket to address this exact topic with UiPath. Iā€™m tagging this so I can update you later once we hear back from them.

1 Like

@Ddunn
Do we specifically need the software versions listed online or can newer releases be used instead?
[Answer]
The software versions online and requirements listed in the prerequisites are what have been tested on and have we recommend. You could use newer versions but we do not officially support them.

I am also interested in this answer. Looking forward to an update.