Computer vision : CV Highlight activity fails in orchestrator run


Tried working with Computer vision.Used CV Highlight activity to highlight a region and CV Type into activity to a text area that was highlighted as said before.Works fine for a normal run…However “Highlight” activity fails when running through orchestrator. Anyone facing similar issues?

Hi @Sammyboy

Welcome to our UiPath Forum! :slight_smile:

Could you provide more information? Is this an unattended scenario on Community Edition? In this case this will not work.

It would be helpful if you would provide entire context of your scenario (version of Studio, Orchestrator, example of your project, etc.)

Currently used Version in 2018.4.5
The web element is similar to a tabular form… however writing into specific column could not be done using traditional “Type into” activity as capturing elements with selector is not possible for specific cell.While hovering using “Type into” activity,entire table is selected.Hence tried with CV.

It would be awesome if you could report the issue within the Studio during development. If you don’t want to do that, a sample screenshot with some dummy data could also help our team to debug the issue.

Yes, if you can pls post a screenshot, would allow us to try to reproduce.
Is the machine that runs the workflow the same one as the one where it’s developed?

Also, is the highlight configured using Indicate, or is it using input/output regions?