Completely Disable Workspaces for a Tenant/Host

Hello UiPath community,

I am willing to totally deactivate the workspaces in a tenant/host. However, this option is not enabled (even for tenant admin). Does anyone know how to completely turn it off? (in Orchestrator or Uipath.Orchestrator.dll.config or using Host admin)

The main reason to deactivate it completely is to avoid customers that have rights for creating new users to accidentally mark the selection of UI Profile: Personal Workspaces and “Automatically create a Personal Workspace for this user”

Thanks :slight_smile:

*Orchestrator Version 20.10.8

1 Like

Hello @rdgagp!

It seems that you have trouble getting an answer to your question in the first 24 hours.
Let us give you a few hints and helpful links.

First, make sure you browsed through our Forum FAQ Beginner’s Guide. It will teach you what should be included in your topic.

You can check out some of our resources directly, see below:

  1. Always search first. It is the best way to quickly find your answer. Check out the image icon for that.
    Clicking the options button will let you set more specific topic search filters, i.e. only the ones with a solution.

  2. Topic that contains most common solutions with example project files can be found here.

  3. Read our official documentation where you can find a lot of information and instructions about each of our products:

  4. Watch the videos on our official YouTube channel for more visual tutorials.

  5. Meet us and our users on our Community Slack and ask your question there.

Hopefully this will let you easily find the solution/information you need. Once you have it, we would be happy if you could share your findings here and mark it as a solution. This will help other users find it in the future.

Thank you for helping us build our UiPath Community!

Cheers from your friendly

Im also needing to know how to do that.

1 Like

My problem with that flag comes to the extension that Im not able even of deleting existing personal workspaces. Everytime I delete one, a new one is automatically created