Community version file use in Enterprise trail version

Hello All,
I have a file which i used in community version. Now since i have trail enterprise version I want to use it in enterprise features.

I am extracting pdf invoices and with community version it only allows 50 files in 1 hr. But when i use the enterprise version it say the same thing. Am i doing something wrong? Do in need to prepare the same file in Enterprise version from scratch?


Screenshot 2023-07-26 122159

Is there a way to use this file in enterprise version without error? I have nearly 5000+ invoices to read

Regards.

Hi,

Perhaps you should use AutomationCloud Pro Trial. 5K AI units/month is provided in this trial plan. Please see the following document in details.

https://docs.uipath.com/automation-cloud/automation-cloud/latest/admin-guide/about-licensing#plans-comparison

If you need more AI units, probably there is no choice but purchase AI units.

Regards,

Hi @Yoichi,
Thank you for the reply. Does my studio PC file work on cloud as well?

Hi,

As Automation Cloud Pro trial provides 2 AutomationDeveloper license, we can use UiPath Studio on our PC as well as Enterprise trial or Community plan. (It’s necessary to connect with Automation Cloud like Community plan)

Regards,

And how do i do that? Can you help me with link where i can get pro trail? Since I cant find any link to register for pro. The link i only found was for Enterprise trial so I registered for it.

Hi,

Do you already have community plan? If so, can you try to access Admin -License in AutomationCloud. There is a link to ProTrial.

Please note that if you change your plan to ProTrial, you may be unable to return it to Community plan.

Regards,

I tried with this as well. But getting same error.

Hi,

Did you use API key which is provided in Admin-License-Robot&Service page? And also check number of pages for DU.

Regards,

I have now enable the AI and can see 5000 units. Where to use the API key?

Can you apply it to activity which throws error?


I get the same error again.


This is the AI units i have at the moment. But i don’t know how to feed API key in Studio

Hi,

Is there API key belowthe AI unit description? How about to set this APi key into the activity which throws error?(Still throws error?)

image

Regards,

yes the is a API key below

It may be better to contact with UiPath official support because Pro Trial includes Standard Support…

Regards,


This is the Document understanding space in my UiPath. Where should i use the API. Because the error always stops here

Hi,

Can you try to set the API key string at “API key” property of FormExtractor activity?

OR if you use IntteligentClaasifier and/or Document OCR with API key, please use the API key for them.

Regards,

I changed the API key and also see the AI units being used. But then i got this error. My AI units are used 67 so i guess its working.

Can you help me with this error?

Data Extraction Scope: Request CorrelationId: 81887e04-5689-41aa-9eda-daa744cd8fb5
Request PredictionId: 48dxTkzZfEgdBy9/PtNFDv3GysRIEwa/K3qkXDUuTis=_ac9c196d-c753-41c9-a460-c2e10e299e05
An error occurred while sending the request.

HI,

Can you check if there is more detailed information in $exceptionDetail at Locals panel when error occurs in debug mode?

Regards,

Thank you @Yoichi Its working now. I need to stay online every time using this API key. If i go offline I get that error.

1 Like