Community Edition error: Activation failed with error: -4213

studio
license

#1

Hi,

I am using the community edition. Since today I get an error when trying to start Uipath (it has worked before):

Activation failed with error: -4213
Error description: SOAP client has invalid date
License status: Undetermined

Device ID: DFYUQ3g9X7eqXw17+G3/
Computer: HOMEBASE
User Name: dsuha

I have already renewed the licence as suggested in some other Topics but again get this error message is thrown.

Can somebody help me ?

Br,

Dennis


#2

hi update your system date, because is wrong


#3

i have the same issue
image


#4

Hi, thanks it worked fine for me.

Br,

Dennis


#5

update your computer system date


Emergency
#6

Hi There ,
I have the same issue .

can you please guide what system date need to update ?

Also do i need to time zone or what?


#7

Can please someone tell how to update the system date?
i have used the community edition on 12 June 2018 and it worked, now its 13 Jun 2018 and it genereated INVALIDE DATE ERROR like above .


#8

Hellow can you guide us through the same issue?


#9

@luchovelez can you please tell me how to update the system date?


#11

check it the system bios date or the windows date with the official datetime


#12

Hey I am facing the same issue , Could you please help on the below error :

18.3.0+Branch.master.Sha.e9cf0bdab85f4bcf826ce750c59905c7ac073d5e

Activation failed with error: -4213
Error description: SOAP client has invalid date
License status: Undetermined

Device ID: GHPmqxQwb871Yks4KZaw
Computer: WIN-QC1TB3TU788
User Name: Administrator


#13