Community edition Active

I am not able to activate community edition UIPath in my system, could you please assist.


Welcome to the UIpath Community.

Could you please tell more details about the issue and what error are you getting and what steps you followed to do this ?

Hi @shantanu

Is this the first time you are installing the community edition? Or have you installed it before and trying to renew it?

UIPath was installed in my system now I want to activate community edition.

Open Studio and go to Help page. There you have an option to activate the license… Have you tried those options? If the standalone option is not working you can get the license from the orchestrator as well. For that you need to have the orchestrator connected with your local robot…

I have visited the page mention below and filled all the details and tried to re-open UIPath and mention the same email address, clicked activate but still it is asking to re-active license.


I am not getting option to activate community edition as per below screenshot, please help.


May I know what version of UIpath studio are you using ?

And also you can follow any of the method to activate studio.

  1. Go to this folder %UserProfile%/appData/Local/UIpath and delete license folder and then restart UIpath studio.

  2. You can connect that machine with Orchestrator to activate UIpath studio.

Hi @shantanu

Hope this will be helpful to you!