Community Edition Activation Error. Help to Solve

error

My Community Edition trial version is expired in 24 hours. Now I wanted to go back to community edition so I can practice some UiPath,but unfortunately it is not possible due to this error. Can you please help me to slove this error.

is your activation code successfuly verified?

See this -

and be patient after submitting it will be renewed in sometime

How do I know is activation code successfuly verified or not?

Did you try renewing you community edition license?

https://www.uipath.com/renew-community-license

Thanks,
Rammohan B.

Hi
currently I am unable to renew community edition licence
from https://www.uipath.com/renew-community-license I am able to click on button “RENEW COMMUNITY LICENCE” button but no use
can you help me in renewing community edition license
InkedCapture_LI

regards
Kiran D

Hi
can any once help me in solving renewal of community edition licence

regards
Kiran D

Hi @kirand1979

Please make sure that this field contains your DeviceID as per the error message. Please make sure there is no space before or after the code after you paste it into the website:
image

Hi

          I did that today as well by giving as IN-DASAPPK. 
          And tried numerous times by giving as IN-DASAPPK in renewal web page but not working.

below are the log files

14:31:07.4242 => [INFO] [UiPath.Studio.exe] [1] Set native thread language to LangId=0x0009
14:31:08.1731 => [INFO] [UiPath.Studio.Shared.MVVM.Commands.CommandManager] [1] Application.MainWindow is null, cannot subscribe to keyboard events, subscribed to Application.Activated event
14:31:16.5078 => [INFO] [UiPath.Studio.exe] [5] GetRobotConnectionStatus took 3450 ms.
15:19:17.9322 => [INFO] [UiPath.Studio.exe] [1] Set native thread language to LangId=0x0009
15:19:18.4375 => [INFO] [UiPath.Studio.Shared.MVVM.Commands.CommandManager] [1] Application.MainWindow is null, cannot subscribe to keyboard events, subscribed to Application.Activated event
15:19:23.2105 => [INFO] [UiPath.Studio.exe] [7] GetRobotConnectionStatus took 493 ms.

Regards
Kiran D