Communication with the Robot Service fails

Hi,

I downloaded UipathPlatformInstaller.msi and installed only robot. When uipath assistant open in orchestrator settings, it says;

Communication with the Robot Service fails. Please try to restart the service.

I checked the service, its running;

image

Restarted and checked again, same error exists;

When i start uipath assistant there’s a warning in event viewer;

The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID
{2593F8B9-4EAF-457C-B68A-50F6B8EA6B54}
and APPID
{15C20B67-12E7-4BB6-92BB-7AFF07997402}
to the user **************** SID (S-1-5-21-834779354-2564548580-2610709569-1045) from address LocalHost (Using LRPC) running in the application container Unavailable SID (Unavailable). This security permission can be modified using the Component Services administrative tool.

What can we do?

Thanks.

@loginerror

1 Like

Hi @ercan.nebiler

The error message you get seems really specific.

I would try to first simply restart your machine to let the service fully refresh and launch again. If that does not fix the issue, I would suggest checking with both our Technical Support here and your own IT department to look for a solution.

I will send a ticket but waiting for the license key. We can’t reach it at the moment. Is there a chance we can get license key via cloud.orchestrator.com?

If it is an issue with Automation Cloud orchestrator, you can contact our support via the Automation Cloud Support using this form instead:

1 Like

I sent ticket. Thanks for your support! @loginerror

1 Like