Client security Hash strange values

Hi,

I’m trying to complete the calculated client security hash.

Everything looks find but I don’t understand why the values send to SHA1 are like that.

tx

Go to the part of your project just before you start building the hash value, and then step into each step watching how the data is being built. Then you will be able to drill down into where the data you’re putting into your final string is being added.

It’s build here and everything works find so I don’t understand why it would be different when i run the would processes ?

Right, so if you run it in Debug mode and use the Step Into feature, you can watch the variable in the Locals tab to see what’s happening step by step.

I run it in debug mode but i don’t see anything …

Where is the local table?

Do u know why a sequence behave well alone and incorrectly when integrated ?

HI,

It was a typo mistake in my workflow.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.