Click image/Click not working in Chrome browser using uipath

activities
click

#1

I have been using normal Click activity to open a link on a webpage in google chrome. It was working for few days and after that it starting throwing SelectorNotFound exception.
Then I changed the screenshots again, but this also worked for few days. After that i used Click image. But unfortunately this activity also worked for few days. I am stuck. Can somebody help??


#2

Hello!

Check if the selector are changing. You can replace the dynamic attributes with * so it will work even the attribute change it values.

Regards,


#3

Hello Lucas,

Thank you very much for your prompt response. I am new to UiPath. I have no idea how to use selectors manually. Could you please share any useful link showing how to change these selectors manually. I have been trying to find the same on internet, but unfortunately could not find anything specific to my problem.
I am trying to click a text-link (e.g. Reports). Below are the selectors being displayed.

![Capture|491x441](upload://mpnxVLwgDakn1nXk0eH1YYuH7E5.JPG)

#4

Take a look at this and let me know if works:

There’re also a Free Uipath Course available in our Community! And you can receive a Diploma when completing it!

Uipath Academy: https://academy.uipath.com/lms/

Regards,